Mikrotik: Static Routing Sedehana

From OnnoWiki
Jump to: navigation, search
SR1.png


Topologi

R1
e0 --> NAT
e1 --> R2 e0
e2 --> LAN 192.168.1.1/24
R2
e0 --> R1 e1
e1 --> LAN 192.168.2.1/24

Konfigurasi

Router1:

/ip address
add address=192.168.122.100/24 interface=ether1
add address=192.168.122.101/24 interface=ether1
add address=192.168.122.102/24 interface=ether1
add address=172.16.1.1/30 interface=ether2
add address=192.168.1.1/24 interface=ether3
/ip route 
add gateway=192.168.122.1
add dst-address=192.168.2.0/24 gateway=172.16.1.2

Router2:

/ip address
add address=172.16.1.2/30 interface=ether1
add address=192.168.2.1/24 interface=ether2
/ip route 
add gateway=172.16.1.1

Test

Router1:

ping 192.168.2.1

Router2:

ping 192.168.1.1

Tambahan Kalau Membutuhkan NAT

Router1:

/ip firewall nat add chain=srcnat out-interface=ether1 action=masquareade
/ip firewall nat print


Setting Client

LAN 1 Client:

ip 192.168.1.2
gw 192.168.1.1


LAN 2 Client:

ip 192.168.2.2
gw 192.168.2.1

Referensi


Pranala Menarik