Cisco: VLAN

From OnnoWiki
Jump to navigation Jump to search

Sumber: https://www.dummies.com/programming/networking/creating-a-vlan-for-cisco-networking/

When working with your Cisco network, you may want to separate users into different broadcast domains for security or traffic reduction. You can do this by implementing VLANs. The following example will create VLAN (VLAN2) and place the ports on a switch (from 1-12) into VLAN2.

enable
configure terminal
  interface vlan 2
    description Finance VLAN
    exit
interface range FastEthernet 0/1 , FastEthernet 0/12
  switchport mode access
  switchport access vlan 2


Alternatif lain

enable
configure terminal
  set vlan 20
    name Test_VLAN
    end

Memberikan IP

enable
configure terminal
  interface vlan 20
  description Test VLAN
  ip address 192.168.20.1 255.255.255.0
  end


If you are connecting two switches together, then you will want to allow all configured VLANs to pass between the two switches. This is accomplished by implementing a trunk port. To configure port 24 on your switch to be a trunk port, you will use the following code:

enable
configure terminal
  interface FastEthernet 0/24
    switchport mode trunk


Referensi


Pranala Menarik