Cisco: Static Routing Sedehana

From OnnoWiki
Jump to navigation Jump to search
SR1.png


R1:

Ethernet1/1 - ke Internet
Ethernet1/2 - R2: Ethernet 1/1
Ethernet1/3 - LAN

R2:

Ethernet1/1 - R1: Ethernet1/2
Ethernet1/2 - LAN


R1:

enable
configure terminal
  interface ethernet1/1
    ip address dhcp
    ip dhcp client request
    no shutdown
    exit
  interface ethernet1/2
    ip address 172.16.1.1 255.255.255.252
    no shutdown
    exit
  interface ethernet1/3
    ip address 192.168.1.1 255.255.255.0
    exit
  ip route 192.168.2.0 255.255.255.0 172.16.1.2
  exit
copy running-config startup-config

R2:

enable
config terminal
   interface ethernet1/1
    ip address 172.16.1.2 255.255.255.252
    no shutdown
    exit
  interface ethernet1/2
    ip address 192.168.2.1 255.255.255.0
    exit
  ip route 192.168.1.0 255.255.255.0 172.16.1.1
  ip route 0.0.0.0 0.0.0.0 172.16.1.1
  exit
copy running-config startup-config


Test

R1:

ping 192.168.2.1

R2:

ping 192.168.1.1


Setting Client

LAN 1 Client:

ip 192.168.1.2
gw 192.168.1.1


LAN 2 Client:

ip 192.168.2.2
gw 192.168.2.1


Pranala Menarik