Cisco: Bridge - dengan NAT

From OnnoWiki
Jump to navigation Jump to search

Konfigurasi

bridge irb
!-- This command enables the IRB feature on this router.

interface Ethernet1/0
no ip address
no ip directed-broadcast
bridge-group 1
no shutdown
!-- The interface E1/0 is in bridge-group 1.

Interface Ethernet1/1
no ip address
no ip directed-broadcast
bridge-group 1
no shutdown
!-- The interface E1/1 is in bridge-group 1.

interface Ethernet1/2
no ip address
no ip directed-broadcast
bridge-group 1
no shutdown
!-- The interface E1/2 is in bridge-group 1.

!
interface BVI1
ip address 10.10.10.1 255.255.255.0
ip nat inside
!-- An ip address is assigned to the logical BVI for routing
!
bridge 1 protocol ieee
!-- This command enables the bridging on this router.
bridge 1 route ip
!-- This command enable bridging as well routing for IP protocol.
  
interface FastEthernet 0/0
 ip address 192.168.122.100 255.255.255.0
 ip address 192.168.122.101 255.255.255.0 secondary
 ip address 192.168.122.102 255.255.255.0 secondary
 ip nat outside
 no shutdown
ip route 0.0.0.0 0.0.0.0 192.168.122.1
ip nat pool no-overload 192.168.122.100 192.168.122.102 prefix 24
ip nat inside source list 7 pool no-overload 
access-list 7 permit 10.10.10.0 0.0.0.255

end

Pranala Menarik