IPv6: Mikrotik: Enable IPv6

From OnnoWiki
Jump to: navigation, search

Download Mikrotik OVA dari

https://mikrotik.com/download
https://download2.mikrotik.com/routeros/6.44.2/chr-6.44.2.ova
https://download.mikrotik.com/routeros/6.45beta27/chr-6.45beta27.ova
..
dll

Masukan image .ova ke VirtualBox.

Enable IPv6

Default image MikroTik ternyata IPv6 tidak di aktifkan. Untuk mengaktifkan, kita perlu masuk dan ketik

/system package print
Flags: X - disabled 
 #   NAME                    VERSION                    SCHEDULED              
 0   routeros-x86            6.45beta27                                        
 1   system                  6.45beta27                                        
 2 X ipv6                    6.45beta27                                        
 3   ups                     6.45beta27                                        
 4   wireless                6.45beta27                                        
 5   hotspot                 6.45beta27                                        
 6   mpls                    6.45beta27                                        
 7   routing                 6.45beta27                                        
 8   ppp                     6.45beta27                                        
 9   dhcp                    6.45beta27                                        
10   security                6.45beta27                                        
11   advanced-tools          6.45beta27                                        
12   dude                    6.45beta27 

Enable

/system package enable 2
/system reset-configuration no-defaults=yes


Setup IP address

Contoh sintaks untuk setup IP address

/interface bridge add name=loopback0
/ip address add address=200.2.2.2/32 interface=loopback0
/ip address add address=199.9.9.22/24 interface=ether1
/ipv6 address add address=2a99:9:9::22/48 interface=ether1
/ip address add address=199.2.2.1/24 interface=ether2
/ipv6 address add address=2a99:2:2::1/48 interface=ether2

/ip address print
Flags: X - disabled, I - invalid, D - dynamic 
 #   ADDRESS            NETWORK         INTERFACE                              
 0   200.2.2.2/32       200.2.2.2       loopback0                              
 1   199.9.9.22/24      199.9.9.0       ether1                                 
 2   199.2.2.1/24       199.2.2.0       ether2 


/ipv6 address print
Flags: X - disabled, I - invalid, D - dynamic, G - global, L - link-local 
 #    ADDRESS                                     FROM-... INTERFACE        ADV
 0 IG 2a99:9:9::22/48                                      ether1           no 
 1 IG 2a99:2:2::1/48                                       ether2           no 
 2 DL fe80::c18:64ff:fe7e:e1f1/64                          loopback0        no



Pranala Menarik